Kunden-Rundmail 01.03.2022

Abschaltung unsicherer PHP-Versionen

Sehr geehrte Kundin,
sehr geehrter Kunde,

wir möchten Sie hiermit über die bevorstehende Abschaltung veralteter und unsicherer PHP-Versionen auf unseren Servern informieren.

Leiten Sie diese Informationen im Bedarfsfall an die zuständigen Personen weiter.

Folgende PHP-Versionen werden demnächst abgeschaltet:

PHP 5.6, 7.0, 7.1, 7.2, 7.3

Grund:
Diese Versionen sind im End-of-Life (EOL) und erhalten keine Sicherheitsupdates mehr. Die allermeisten Provider haben diese Versionen bereits abgeschaltet oder werden dies noch tun.

 

Die Abschaltung erfolgt in zwei Stufen:

1) Ab dem 17.03.2022 ist es nicht mehr möglich über das Control-Center obige Versionen einzustellen.

Wenn Sie die oben genannten Versionen noch einsetzen, sollten Sie spätestens bis zu diesem Datum prüfen, ob die Umstellung auf PHP 7.4 (besser 8.0 oder 8.1) für Ihre Scripte kompatibel ist. Falls nicht, können Sie noch auf die alte Version zurückstellen und ein Update Ihrer Scripte durchführen.

2) Ab dem 31.03.2022 werden die oben genannten Versionen abgeschaltet.

Alle Webs, die dann noch die veralteten Versionen nutzen, werden von uns auf PHP 7.4 umgestellt. Eine Nutzung der alten Versionen ist ab diesem Zeitpunkt nicht mehr möglich.

 

Weiterhin verfügbar bleiben folgende PHP-Versionen:

PHP 7.4, 8.0, 8.1

Hilfen:

Wenn Sie Fragen haben, können Sie sich jederzeit mit Angabe Ihrer Kundennummer oder Domain an uns wenden.

Mit freundlichen Grüßen
Ihr Webhosting-Team
fc-hosting.de

 

© 2022 fc-hosting.de | +49-(0)5032-933-068-0 | info@fc-hosting.de

Quick-Links

Formulare

Tools

Tipps und Hilfen