Hilfe - Joomla!

Joomla! Versionshinweise 1.7.x

achtung Joomla 1.7.5 wird nicht mehr offiziell unterstützt und der CORE ist hackbar!

achtungDas Hosting ist nicht mehr erlaubt.

 

sym Version 1.7.5

Ab 02.02.2012: Version 1.7.5

Sicherheits-Update! Details auf joomla.org und im joomlaportal.de

 

sym Version 1.7.4

Ab 24.01.2012: Version 1.7.4

Sicherheits-Update! Details auf joomla.org und im joomlaportal.de

 

sym Version 1.7.3

Ab 14.11.2011: Version 1.7.3

Sicherheits-Update! Details auf joomla.org und im joomlaportal.de

 

sym Version 1.7.2

Ab 17.10.2011: Version 1.7.2

Sicherheits-Update! Details auf joomla.org und im joomlaportal.de

 

sym Version 1.7.1

Ab 29.09.2011: Version 1.7.1

Sicherheits-Update! Details auf joomla.org und im joomlaportal.de

sym Version 1.7.0

Ab 19.07.2011: Version 1.7.0

Details auf joomla.org und im joomlaportal.de

 
Wir raten zum Update auf die 1.7er-Version, wenn die Zusatzerweiterungen kompatibel sind.

Update eines Joomla 1.6.5/1.6.6 auf 1.7.0:

Vorgehensweise:

  • Zunächst prüfen, ob alle verwendeten Zusatz-Erweiterungen 1.7-kompatibel sind!
  • Backup im Control-Center durchführen
  • Das Package downloaden
  • Im Backend: Menü "Erweiterungen->Erweiterungen" aufrufen
  • Mit Button "Durchsuchen" die heruntergeladene zip-Datei eintragen
  • Mit Button "Hochladen & Installieren" das Update durchführen

Auf unseren Servern sollte dieser Installationsweg problemlos funktionieren.
Hier gibt es eine deutsche Übersetzung für die Anleitung des manuellen Updates.

© 2019 fc-hosting.de | +49-(0)5032-933-068-0 | info@fc-hosting.de

Quick-Links

Formulare

Tools

Tipps und Hilfen